CVE-2023-48760: WordPress JetElements For Elementor plugin <= 2.6.13 - Unauthenticated Broken Access Control vulnerability
Noroxi assessment
Priority: Monitor (action score 39/100)
- The sources we track (CISA KEV, Exploit-DB, Metasploit, Nuclei, GitHub) show no public exploit code or exploitation in the wild.
- Probability of exploitation in the next 30 days: 0.44% (FIRST EPSS).
- Anyone who can reach it over the internet can trigger it. No account or password is required. No user action is required. No special conditions are required; it is repeatable.
- According to CISA the attack is automatable: targets can be found by mass scanning.
- Fixed version: Crocoblock JetElements For Elementor 2.6.13.1.
- Mentioned 1 time in Turkish national cyber security advisories (siberguvenlik.gov.tr).
Low priority for now. Upgrade to Crocoblock JetElements For Elementor 2.6.13.1 or later.
Generated automatically from the record's data: CVSS (NVD and CNA), CISA KEV and SSVC, FIRST EPSS, exploit sources, fixed versions. How we calculate it
Primary sources: NVD · CVE.org · FIRST EPSS
Missing Authorization vulnerability in Crocoblock JetElements For Elementor.This issue affects JetElements For Elementor: from n/a through 2.6.13.
- Published
- Jun 19, 2024
- Updated
- Jun 17, 2026
- EPSS
- 0.4% · 38th percentile
- CWE
- CWE-862
Report tools
Action score
39
Monitor
Low priority for now.
- CVSS
- 39 / 40 · 9.8 / 10
- CISA KEV
- 0 / 30 · Not listed
- EPSS
- 0 / 30 · 0.4%
CISA SSVC decision
- Exploitation
- proof of concept
- Automatable
- yes
- Technical impact
- partial
Vulnrichment: CISA's decision-tree inputs.
CNA vs NVD score
- NVD
- 9.8
- CNA · Patchstack
- 8.2
- 1.6 point gap
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:L
The score given by the assigning authority versus NVD’s independent score. A gap means the severity is contested.
Is JetElements For Elementor on your site?
WP Lens reads your site's plugin, theme and WordPress versions from the outside and matches them to known vulnerabilities. Works without an account.
Noroxi analysis
What does it mean in your environment?
The assessment above is generated automatically from the record's data; it doesn't know your environment. Our team verifies on your systems whether this vulnerability is actually exploitable and which mitigation is enough.
We use this product, ask for helpAffected systems
Is your version affected?
Pick the product and type the version you run. It's compared with this record's version ranges in your browser; the version isn't sent anywhere.
| Vendor | Product | CPE |
|---|---|---|
| crocoblock | jetelements | cpe:2.3:a:crocoblock:jetelements |
Affected versions
NVD version ranges (for catalog products). Add the product to your stack with a version and matching uses these.
- crocoblock jetelementsbefore 2.6.13.1
Versions reported by the vendor
Affected version ranges reported by the assigning authority (Patchstack). Independent of NVD's CPE analysis and usually ahead of it.
Crocoblock JetElements For Elementor
- n/a and later · up to and including 2.6.13affectedfixed in 2.6.13.1
Same product
crocoblock: all recordsOther highest-scoring records for the same primary product.
- CVE-2024-7145JetElements <= 2.6.20 - Authenticated (Contributor+) Arbitrary Local File Inclusion35Monitor
- CVE-2023-39157WordPress JetElements For Elementor Plugin <= 2.6.10 is vulnerable to Remote Code Execution (RCE)35Monitor
- CVE-2023-48759WordPress JetElements For Elementor plugin <= 2.6.13 - Unauthenticated Arbitrary Attachment Download vulnerability30Monitor
Published before and after this one in the same product
- Later →CVE-2023-48761Jun 19, 2024 · WordPress JetElements For Elementor plugin <= 2.6.13 - Broken Access Control vulnerability25Monitor
- Later →CVE-2024-7144Aug 16, 2024 · JetElements <= 2.6.20 - Authenticated (Contributor+) Stored Cross-Site Scripting21Monitor
- Later →CVE-2025-0371Jan 21, 2025 · Jet Elements <= 2.7.2.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via Multiple Widgets21Monitor
Remediation
Which version to upgrade to
Fix versions compiled from the vendor, package registries and Microsoft. Verify the vendor's note before upgrading.
| Product / package | Fixed version | Source |
|---|---|---|
| Crocoblock JetElements For Elementor | 2.6.13.1 | Vendor (CNA) |
Exploit status
No known public exploit
No public exploit has been observed yet. That doesn't mean you're safe, only that the bar is a little higher.
Research context
For pentesters and researchers: attack profile, score disagreement, timeline, patch commits, credits, variant and chain candidates, bug bounty scope. All derived from existing data; no exploit code.
Timeline
From publication to today: proof of concept, Metasploit module, CISA KEV and fix record. Dates are as reported by the sources.
No dated events beyond publication.
FIRST EPSS daily score; only changes of 0.01 or more are recorded (step chart).
Patch and commit links
Commit, PR and diff links among the references. A starting point for patch-diffing and variant hunting; fixes, not exploits.
No commit or PR link among the references.
Credits
All researchersFinders, reporters and analysts named in the CNA record. Click a name for that researcher’s other records.
Variant candidates
Same product, same weakness class, within 18 months. If the patch missed the root cause, the sibling bug is here.
- CVE-2023-487590 days apartWordPress JetElements For Elementor plugin <= 2.6.13 - Unauthenticated Arbitrary Attachment Download vulnerability30Monitor
- CVE-2023-487610 days apartWordPress JetElements For Elementor plugin <= 2.6.13 - Broken Access Control vulnerability25Monitor
Chain candidates
An authentication bypass and a privilege-requiring bug in the same product, published close together: combined they may become an unauthenticated path.
—
Bug bounty scope
No known public program.
Source: bounty-targets-data (public HackerOne, Bugcrowd, Intigriti, YesWeHack listings).
National notice (Türkiye Cybersecurity Directorate / USOM)
Official security notices citing this record; remediation advice is on the agency's page.
- TR-24-0726 · Jun 24, 2024(WordPress Eklenti Güvenlik Bildirimi)
Technical details
Attack conditions
- Anyone who can reach it over the internet can trigger it.
- No account or password is required.
- No user action is required.
- No special conditions are required; it is repeatable.
If successful
- Confidentiality
- high · data can be read
- Integrity
- high · data or configuration can be modified
- Availability
- high · the service can be disrupted
- Attack vector
- Network
- Attack complexity
- Low
- Privileges required
- None
- User interaction
- None
- Scope
- Unchanged
- Confidentiality impact
- High
- Integrity impact
- High
- Availability impact
- High
Weakness class (CWE)
CWE-862 · Missing AuthorizationCVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
nvd-primary
Attack context
MITRE CAPEC attack patterns and ATT&CK techniques for this weakness class (CWE). A starting point for detection rules and threat hunting.
Change log
- Fix✗ → ✓
For records you follow, these changes also arrive as notifications. →
References
Vendor advisories and official records. Exploit/PoC links are deliberately left out.