CVE-2023-46309: WordPress wpDiscuz plugin <= 7.6.10 - Broken Access Control vulnerability
Noroxi assessment
Priority: Monitor (action score 29/100)
- The sources we track (CISA KEV, Exploit-DB, Metasploit, Nuclei, GitHub) show no public exploit code or exploitation in the wild.
- Probability of exploitation in the next 30 days: 0.43% (FIRST EPSS).
- Anyone who can reach it over the internet can trigger it. No account or password is required. No user action is required. No special conditions are required; it is repeatable.
- According to CISA the attack is automatable: targets can be found by mass scanning.
- Fixed version: AdvancedCoding wpDiscuz 7.6.11.
- Severity is disputed: the assigning authority (CNA) scores it 5.3, NVD 7.3.
Low priority for now. Upgrade to AdvancedCoding wpDiscuz 7.6.11 or later.
Generated automatically from the record's data: CVSS (NVD and CNA), CISA KEV and SSVC, FIRST EPSS, exploit sources, fixed versions. How we calculate it
Primary sources: NVD · CVE.org · FIRST EPSS
Missing Authorization vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects wpDiscuz: from n/a through <= 7.6.10.
- Published
- Jan 2, 2025
- Updated
- Jun 17, 2026
- EPSS
- 0.4% · 37th percentile
- CWE
- CWE-862
Report tools
Action score
29
Monitor
Low priority for now.
- CVSS
- 29 / 40 · 7.3 / 10
- CISA KEV
- 0 / 30 · Not listed
- EPSS
- 0 / 30 · 0.4%
CISA SSVC decision
- Exploitation
- none
- Automatable
- yes
- Technical impact
- partial
Vulnrichment: CISA's decision-tree inputs.
CNA vs NVD score
- NVD
- 7.3
- CNA · Patchstack
- 5.3
- 2.0 point gap
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
The score given by the assigning authority versus NVD’s independent score. A gap means the severity is contested.
Is Comments – wpDiscuz on your site?
WP Lens reads your site's plugin, theme and WordPress versions from the outside and matches them to known vulnerabilities. Works without an account.
Noroxi analysis
What does it mean in your environment?
The assessment above is generated automatically from the record's data; it doesn't know your environment. Our team verifies on your systems whether this vulnerability is actually exploitable and which mitigation is enough.
We use this product, ask for helpAffected systems
Is your version affected?
Pick the product and type the version you run. It's compared with this record's version ranges in your browser; the version isn't sent anywhere.
| Vendor | Product | CPE |
|---|---|---|
| gvectors | wpdiscuz | cpe:2.3:a:gvectors:wpdiscuz |
Affected versions
NVD version ranges (for catalog products). Add the product to your stack with a version and matching uses these.
- gvectors wpdiscuzbefore 7.6.11
Versions reported by the vendor
Affected version ranges reported by the assigning authority (Patchstack). Independent of NVD's CPE analysis and usually ahead of it.
AdvancedCoding wpDiscuz
- up to and including 7.6.10affectedfixed in 7.6.11
Same product
gvectors: all recordsOther highest-scoring records for the same primary product.
- CVE-2020-24186A Remote Code Execution vulnerability exists in the gVectors wpDiscuz plugin 7.0 through 7.0.4 for WordPress, which allows unauthenticated u68This week
- CVE-2020-13640A SQL injection issue in the gVectors wpDiscuz plugin 5.3.5 and earlier for WordPress allows remote attackers to execute arbitrary SQL comma43Plan
- CVE-2024-9488Comments – wpDiscuz <= 7.6.24 - Authentication Bypass via WordPress.com OAuth provider39Monitor
Published before and after this one in the same product
- ← EarlierCVE-2024-6704Aug 2, 2024 · Comments – wpDiscuz <= 7.6.21 - Unauthenticated HTML Injection24Monitor
- ← EarlierCVE-2023-45760Jan 2, 2025 · WordPress wpDiscuz plugin <= 7.6.3 - Broken Access Control vulnerability35Monitor
- Later →CVE-2026-22182Mar 13, 2026 · wpDiscuz before 7.6.47 - Unauthenticated Email Notification Flood via wpdCheckNotificationType34Monitor
Remediation
Which version to upgrade to
Fix versions compiled from the vendor, package registries and Microsoft. Verify the vendor's note before upgrading.
| Product / package | Fixed version | Source |
|---|---|---|
| AdvancedCoding wpDiscuz | 7.6.11 | Vendor (CNA) |
Exploit status
No known public exploit
No public exploit has been observed yet. That doesn't mean you're safe, only that the bar is a little higher.
Research context
For pentesters and researchers: attack profile, score disagreement, timeline, patch commits, credits, variant and chain candidates, bug bounty scope. All derived from existing data; no exploit code.
Timeline
From publication to today: proof of concept, Metasploit module, CISA KEV and fix record. Dates are as reported by the sources.
No dated events beyond publication.
No history yet (it accumulates with the daily EPSS job).
Patch and commit links
Commit, PR and diff links among the references. A starting point for patch-diffing and variant hunting; fixes, not exploits.
No commit or PR link among the references.
Credits
All researchersFinders, reporters and analysts named in the CNA record. Click a name for that researcher’s other records.
- Revan ArifioPatchstack Bug Bounty Programfinder
Variant candidates
Same product, same weakness class, within 18 months. If the patch missed the root cause, the sibling bug is here.
- CVE-2023-457600 days apartWordPress wpDiscuz plugin <= 7.6.3 - Broken Access Control vulnerability35Monitor
- CVE-2026-22182435 days apartwpDiscuz before 7.6.47 - Unauthenticated Email Notification Flood via wpdCheckNotificationType34Monitor
Chain candidates
An authentication bypass and a privilege-requiring bug in the same product, published close together: combined they may become an unauthenticated path.
—
Bug bounty scope
No known public program.
Source: bounty-targets-data (public HackerOne, Bugcrowd, Intigriti, YesWeHack listings).
Technical details
Attack conditions
- Anyone who can reach it over the internet can trigger it.
- No account or password is required.
- No user action is required.
- No special conditions are required; it is repeatable.
If successful
- Confidentiality
- low · data can be read
- Integrity
- low · data or configuration can be modified
- Availability
- low · the service can be disrupted
- Attack vector
- Network
- Attack complexity
- Low
- Privileges required
- None
- User interaction
- None
- Scope
- Unchanged
- Confidentiality impact
- Low
- Integrity impact
- Low
- Availability impact
- Low
Weakness class (CWE)
CWE-862 · Missing AuthorizationCVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
nvd-primary
Attack context
MITRE CAPEC attack patterns and ATT&CK techniques for this weakness class (CWE). A starting point for detection rules and threat hunting.
Change log
- Fix✗ → ✓
For records you follow, these changes also arrive as notifications. →
References
Vendor advisories and official records. Exploit/PoC links are deliberately left out.