WordPress Multisite Content Copier/Updater
wp-multisite-content-copier-pro · eklenti
WordPress Multisite Content Copier/Updater için bilinen güvenlik açıkları. Sitenizde bu bileşenin hangi sürümünün çalıştığını WP Lens ile saniyede öğrenin.
2 bilinen açık
2 kayıt giriş yapmadan sömürülebilir · son kayıt 14 Mar 2022
Kurmadan önce
Güncellik bilinmiyor
- wordpress.org'da yok (ücretli ya da üçüncü taraf dağıtım); bilinen 2 kayıt var.
Güncellemeleri satıcının kendi kanalından takip edin; bu bileşenin güncel olup olmadığını wordpress.org'dan göremiyoruz.
Değerlendirme yalnızca yayımlanmış açık kayıtlarına ve wordpress.org verisine dayanır; kodu incelemez.
Bu bileşen sitelerinizde kurulu mu, hangi sürümde? Noroxi Connector ile sitenin içinden görün
wordpress.org dizininde yok (ücretli ya da üçüncü taraf dağıtım). Son sürümünü ve bakım durumunu buradan doğrulayamıyoruz; yamalı sürüm bilgisi kaydın kendisinden gelir.
wordpress.org durumu 1 Kas 2026 tarihinde kontrol edildi
Güvenlik açıkları
- Orta 6.1
CVE-2022-0503kimlik doğrulamasız · tıklama gerekir→ 2.1.2
Multisite Content Copier/Updater < 2.1.2 - Reflected Cross-Site Scripting
- Orta 6.1
CVE-2021-25039kimlik doğrulamasız · tıklama gerekir→ 2.1.0
Multisite Content Copier/Updater < 2.1.0 - Reflected Cross-Site Scripting
Yetki etiketi kaydın kendi metninden okunur (ör. “abone+”: abone ve üstü roller). Metin rol söylemiyorsa CVSS'e göre “giriş gerekir” ya da “yüksek yetki” yazılır; rol adı uydurulmaz. “Tıklama gerekir”: saldırı, oturumu açık birinin bağlantıya tıklamasına bağlı (CSRF, yansıyan XSS).