IETF kayıtları
ietf üreticisine ait 17 yayımlanmış kayıt.
Araştırmacı profili
- KEV’e giren
- 1 · %5,9
- Silahlaştırılmış
- 1 · %5,9
- Pre-auth RCE
- 0
- Düzeltme kaydı olan
- %23,5
- Yayından KEV’e ortanca
- 0 gün
Tekrar eden sınıflar
- CWE-290 Authentication Bypass by Spoofing4
- CWE-327 Use of a Broken or Risky Cryptographic Algorithm2
- CWE-130 Improper Handling of Length Parameter Inconsistency2
- CWE-940 Improper Verification of Source of a Communication Channel2
- CWE-400 Uncontrolled Resource Consumption1
- CWE-521 Weak Password Requirements1
Bu üreticide en sık görülen zafiyet sınıfları: nereye bakmalı.
CWETüm kayıtlar
17 kayıt| Aksiyon | CVE | Zafiyet | Ciddiyet | KEV | EPSS | Yayın |
|---|---|---|---|---|---|---|
90Hemen | CVE-2023-44487Silahlaştırılmış | The HTTP/2 protocol allows a denial of service (server resource consumption) because request cancellation can reset many streams quickly, assiemens · simatic s7-1500 cpu 1518f-4 pn\/dp mfp firmware · CWE-400 | Yüksek7,5 | KEV | %100,0 | 10 Eki 2023 |
42Planlayın | CVE-2004-2761Kavram kanıtı | The MD5 Message-Digest Algorithm is not collision resistant, which makes it easier for context-dependent attackers to conduct spoofing attacietf · md5 · CWE-310 | Kritik9,8 | — | %9,9 | 5 Oca 2009 |
35İzleyin | CVE-2016-10142İstismar yok | An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big (PTB) messages.ietf · ipv6 · CWE-17 | Yüksek8,6 | — | %2,8 | 14 Oca 2017 |
33İzleyin | CVE-2007-2242İstismar yok | The IPv6 protocol allows remote attackers to cause a denial of service via crafted IPv6 type 0 route headers (IPV6_RTHDR_TYPE_0) that createopenbsd · openbsd | Yüksek7,8 | — | %5,0 | 25 Nis 2007 |
33İzleyin | CVE-2015-8960İstismar yok | The TLS protocol 1.2 and earlier supports the rsa_fixed_dh, dss_fixed_dh, rsa_fixed_ecdh, and ecdsa_fixed_ecdh values for ClientCertificateTietf · transport layer security · CWE-295 | Yüksek8,1 | — | %1,9 | 20 Eyl 2016 |
26İzleyin | CVE-2024-7595Kavram kanıtı | GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packetietf · generic routing encapsulation · CWE-290 | Orta6,5 | — | %1,6 | 5 Şub 2025 |
26İzleyin | CVE-2025-23018İstismar yok | IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowingietf · ipv6 · CWE-940 | Orta6,5 | — | %1,0 | 14 Oca 2025 |
26İzleyin | CVE-2025-23019İstismar yok | IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface.ietf · ipv6 · CWE-940 | Orta6,5 | — | %1,0 | 14 Oca 2025 |
26İzleyin | CVE-2024-7596İstismar yok | Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packetietf · generic udp encapsulation · CWE-290 | Orta6,5 | — | %0,9 | 5 Şub 2025 |
24İzleyin | CVE-2018-5389İstismar yok | The Internet Key Exchange v1 main mode is vulnerable to offline dictionary or brute force attacks.ietf · internet key exchange · CWE-521 | Orta5,9 | — | %3,0 | 6 Eyl 2018 |
23İzleyin | CVE-2020-20949İstismar yok | Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in STM32 cryptographic firmware library software expansion for STM32Cube (UM1924).st · stm32cubef0 · CWE-327 | Orta5,9 | — | %0,9 | 20 Oca 2021 |
23İzleyin | CVE-2020-20950İstismar yok | Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in Microchip Libraries for Applications 2018-11-26 All up to 2018-11-26.microchip · microchip libraries for applications · CWE-327 | Orta5,9 | — | %0,9 | 19 Oca 2021 |
18İzleyin | CVE-2021-27853İstismar yok | L2 network filtering can be bypassed using stacked VLAN0 and LLC/SNAP headersieee · ieee 802.2 · CWE-290 | Orta4,7 | — | %0,8 | 27 Eyl 2022 |
18İzleyin | CVE-2021-27854İstismar yok | L2 network filtering bypass using stacked VLAN0, LLC/SNAP headers, and Ethernet to Wifi frame translationieee · ieee 802.2 · CWE-290 | Orta4,7 | — | %0,7 | 27 Eyl 2022 |
18İzleyin | CVE-2021-27862İstismar yok | L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with an invalid length during Ethernet to Wifi frame translationieee · ieee 802.2 · CWE-130 | Orta4,7 | — | %0,7 | 27 Eyl 2022 |
18İzleyin | CVE-2021-27861İstismar yok | L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with invalid lengthsieee · ieee 802.2 · CWE-130 | Orta4,7 | — | %0,7 | 27 Eyl 2022 |
17İzleyin | CVE-2024-39920İstismar yok | The TCP protocol in RFC 9293 has a timing side channel that makes it easier for remote attackers to infer the content of one TCP connection CWE-1255 | Orta4,3 | — | %0,6 | 3 Tem 2024 |
- CVE-2023-4448790Hemen
The HTTP/2 protocol allows a denial of service (server resource consumption) because request cancellation can reset many streams quickly, as
YüksekCVSS 7,5KEVSilahlaştırılmışEPSS %100siemens · simatic s7-1500 cpu 1518f-4 pn\/dp mfp firmware10 Eki 2023
- CVE-2004-276142Planlayın
The MD5 Message-Digest Algorithm is not collision resistant, which makes it easier for context-dependent attackers to conduct spoofing attac
KritikCVSS 9,8Kavram kanıtıEPSS %10ietf · md55 Oca 2009
- CVE-2016-1014235İzleyin
An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big (PTB) messages.
YüksekCVSS 8,6İstismar yokEPSS %3ietf · ipv614 Oca 2017
- CVE-2007-224233İzleyin
The IPv6 protocol allows remote attackers to cause a denial of service via crafted IPv6 type 0 route headers (IPV6_RTHDR_TYPE_0) that create
YüksekCVSS 7,8İstismar yokEPSS %5openbsd · openbsd25 Nis 2007
- CVE-2015-896033İzleyin
The TLS protocol 1.2 and earlier supports the rsa_fixed_dh, dss_fixed_dh, rsa_fixed_ecdh, and ecdsa_fixed_ecdh values for ClientCertificateT
YüksekCVSS 8,1İstismar yokEPSS %2ietf · transport layer security20 Eyl 2016
- CVE-2024-759526İzleyin
GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet
OrtaCVSS 6,5Kavram kanıtıEPSS %2ietf · generic routing encapsulation5 Şub 2025
- CVE-2025-2301826İzleyin
IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowing
OrtaCVSS 6,5İstismar yokEPSS %1ietf · ipv614 Oca 2025
- CVE-2025-2301926İzleyin
IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface.
OrtaCVSS 6,5İstismar yokEPSS %1ietf · ipv614 Oca 2025
- CVE-2024-759626İzleyin
Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet
OrtaCVSS 6,5İstismar yokEPSS %1ietf · generic udp encapsulation5 Şub 2025
- CVE-2018-538924İzleyin
The Internet Key Exchange v1 main mode is vulnerable to offline dictionary or brute force attacks.
OrtaCVSS 5,9İstismar yokEPSS %3ietf · internet key exchange6 Eyl 2018
- CVE-2020-2094923İzleyin
Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in STM32 cryptographic firmware library software expansion for STM32Cube (UM1924).
OrtaCVSS 5,9İstismar yokEPSS %1st · stm32cubef020 Oca 2021
- CVE-2020-2095023İzleyin
Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in Microchip Libraries for Applications 2018-11-26 All up to 2018-11-26.
OrtaCVSS 5,9İstismar yokEPSS %1microchip · microchip libraries for applications19 Oca 2021
- CVE-2021-2785318İzleyin
L2 network filtering can be bypassed using stacked VLAN0 and LLC/SNAP headers
OrtaCVSS 4,7İstismar yokEPSS %1ieee · ieee 802.227 Eyl 2022
- CVE-2021-2785418İzleyin
L2 network filtering bypass using stacked VLAN0, LLC/SNAP headers, and Ethernet to Wifi frame translation
OrtaCVSS 4,7İstismar yokEPSS %1ieee · ieee 802.227 Eyl 2022
- CVE-2021-2786218İzleyin
L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with an invalid length during Ethernet to Wifi frame translation
OrtaCVSS 4,7İstismar yokEPSS %1ieee · ieee 802.227 Eyl 2022
- CVE-2021-2786118İzleyin
L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with invalid lengths
OrtaCVSS 4,7İstismar yokEPSS %1ieee · ieee 802.227 Eyl 2022
- CVE-2024-3992017İzleyin
The TCP protocol in RFC 9293 has a timing side channel that makes it easier for remote attackers to infer the content of one TCP connection
OrtaCVSS 4,3İstismar yokEPSS %13 Tem 2024